SunshinePHP Developer Conference 2015

sqlite_libversion

(PHP 5 < 5.4.0, PECL sqlite >= 1.0.0)

sqlite_libversionLiefert die Version der genutzten SQLite-Bibliothek

Beschreibung

string sqlite_libversion ( void )

Liefert die Version der genutzten SQLite-Bibliothek.

R├╝ckgabewerte

Liefert die Version der Bibliothek als Zeichenkette.

Siehe auch

add a note add a note

User Contributed Notes 1 note

up
0
jwzumwalt at neatinfo dot com
4 years ago
Simple Example

<html>
<body>
<span style="color:navy; font-size:larger;">Supported <i>PHP Data Object</i> (PDO) drivers.</span>
<blockquote>
   <?php
  
foreach(PDO::getAvailableDrivers() as $driver)
       {
       echo
$driver.'<br />';
       }
      
?>
</blockquote>

<span style="color:navy; font-size:larger;">SQLite version.</span>
<blockquote>
   <?php echo sqlite_libversion(); ?>
</blockquote>

<span style="color:navy; font-size:larger;">PHP version.</span>
<blockquote>
   <?php echo phpversion(); ?>
</blockquote>
</body>
</html>
To Top