SunshinePHP Developer Conference 2015

ming_useswfversion

(PHP 4 >= 4.2.0, PHP 5 <= 5.3.0, PECL ming SVN)

ming_useswfversionEstablece la versión de SWF

Descripción

void ming_useswfversion ( int $version )

Establece la versión de SWF a usar en la película. Afecta al comportamiento de Action Script.

Parámetros

version

Versión de SWF a usar.

Valores devueltos

No devuelve ningún valor.

Ejemplos

Ejemplo #1 Ejemplo de ming_useswfversion()

<?php

$movie 
= new SWFMovie();
ming_useswfversion(4); // Flash 4

?>

add a note add a note

User Contributed Notes 1 note

up
0
sneakyimp at hot mail dot com
5 years ago
According to the docs at libming.net, this setting specifies which flash version to be used when creating your SWF file.  You can specify versions 4 through 8.  More here:

http://www.libming.net/docs/libming/Ming_useSWFVersion.html
To Top