PHP 5.4.36 Released

Requerimientos

Modificar Constantes, Funciones, Clases y Métodos funciona con todas las distribuciones de PHP 4 y PHP 5. No se necesitan requisitos especiales.

Las Superglobales Personalizadas sólo están disponibles en PHP 4.2.0 o posterior.

El Aislamiento de Procesos (Sandboxing) requiere PHP 5.1.0 o posterior, o PHP 5.0.0 con un parche TSRM especial aplicado. Sin importar qué versión de PHP está en uso se debe compilar con la opción --enable-maintainer-zts. Vea el archivo README en el paquete de runkit para información adicional.

add a note add a note

User Contributed Notes

There are no user contributed notes for this page.
To Top