PHP 5.6.0 released

Requerimientos

Si se quiere utilizar SCA para consumir o producir servicios Web, es necesario PHP 5.2.0 o posterior, construido con la extensión soap habilitada. Si sólo se quieren utilizar componentes locales y no desean usar los enlaces de servicio Web, esta versión de SCA para PHP también se ejecutará con PHP 5.1.6.

SCA viene junto con SDO en un paquete combinado de PECL. Véase http://www.php.net/sdo#sdo.installation para instalar el paquete SCA_SDO desde PECL. El código de SCA debe estar en la ruta de inclusión de la instalación de PHP, por ejemplo, si está instalado como /usr/local/lib/php/SCA, la directiva include_path debe incluir /usr/local/lib/php

add a note add a note

User Contributed Notes

There are no user contributed notes for this page.
To Top