Installation

نیازی به نصب برای استفاده از این توابع ندارید. آنها بخشی از مرکز PHP هستند. پشتیبانی ازDOM با استفاده از --disable-dom غیر فعال می‌شود.

add a note add a note

User Contributed Notes 3 notes

up
0
reuben dot helms at gmail dot com
1 month ago
If you do need to install because your distribution does not include it by default (for example PHP 5.5 on Centos), use

yum install php-xml
up
-24
qiancy
2 years ago
yum install php-dom
--Linux localhost.localdomain 2.6.18-308.el5
up
-32
Grex
2 years ago
you can install dom-xml on centos for php version 5.3 with following command:
yum install php53-dom
To Top