PHP 5.3.6 or newer.

The mysqlnd_ms replication and load balancing plugin supports all PHP applications and all availablePHP MySQL extensions (mysqli, mysql, PDO_MYSQL). The PHP MySQL extension must be configured to use mysqlnd in order to be able to use the mysqlnd_ms plugin for mysqlnd.

add a note add a note

User Contributed Notes 2 notes

bar at nativ dot co dot il
1 year ago
Be advised that PHP >= 7 isn't supported yet.
I had to downgrade PHP back to 5.6.
sergio dot tabanelli at gmail dot com
6 days ago
There is now a PHP 7.* port of this extension with new cool functionalities, You can find it here
To Top