PHP 5.6.0 released

Installation

In order to use these functions, you must compile PHP with the --enable-overload option. Starting with PHP 4.3.0 this extension is enabled by default. You can disable overload support with --disable--overload .

The Windows version of PHP has built-in support for this extension. You do not need to load any additional extensions in order to use these functions.

Note: Builtin support for overload is available with PHP 4.3.0.

add a note add a note

User Contributed Notes

There are no user contributed notes for this page.
To Top