PHP 5.6.0RC3 is available

Pré-requis

La classe HttpResponse requiert au moins PHP v5.1. Toutes les autres classes sont disponibles depuis PHP v5.0.

Note: Attention tout de même, quelques méthodes ne sont pas disponibles avec PHP v5.0.

Installation sur Windows

Afin de pouvoir charger cette extension sous Windows, vous devez également charger les extensions PHP suivantes : hash, iconv et SPL.

Installation sur les autres systèmes

L'extension doit avoir été compilé avec le support » libcurl pour activer la fonctionnalité des requêtes (--with-http-curl-requests). Une version de bibliothèque supérieure ou égale à v7.12.3 est nécessaire.

Pour activer le support d'envoie et de réception de réponses compressées, l'extension doit avoir été compilé avec le support » zlib (--with-http-zlib-compression). Une version de bibliothèque supérieure ou égale à v1.2.2 est nécessaire.

La découverte du type de contenu peut être activée en compilant l'extension avec le support » libmagic (--with-http-magic-mime).

add a note add a note

User Contributed Notes

There are no user contributed notes for this page.
To Top