SunshinePHP Developer Conference 2015

Pré-requis

PDFlib Lite est disponible en tant que projet open source. Cependant, la licence PDFlib Lite vous autorise une utilisation libre que sous certaines conditions. PDFlib Lite supporte une partie des fonctionnalités de PDFlib ; reportez-vous au site web de PDFlib pour plus de détails. La version complète de PDFlib est disponible en téléchargement sur » http://www.pdflib.com/products/pdflib-family/, mais nécessite l'achat d'une licence commerciale pour l'utiliser.

Problèmes avec les anciennes versions de PDFlib

Toutes les versions de PHP 4 avant le 9 Mars 2000 ne supportent pas les version de PDFlib plus anciennes que la version 3.0.

PDFlib 4.0 ou supérieure est supportée par PHP 4.3.0 et suivant.

add a note add a note

User Contributed Notes

There are no user contributed notes for this page.
To Top