SunshinePHP Developer Conference 2015

Pré-requis

Si vous voulez utiliser SCA pour produire ou consommer des services Web, vous aurez besoin de PHP 5.2.0 ou plus récent, compilé avec l'extension SOAP. Si vous voulez simplement utiliser les composants locaux, et que vous n'avez pas bespoin des services Web, alors vous pourrez utiliser une version 5.1.6 de PHP et plus récent.

SCA est distribué avec SDO, via un paquet PECL. Voyez http://www.php.net/sdo#sdo.installation pour installer le paquet SCA_SDO depuis PECL. Le code SCA doit être dans l'include_path de votre isntallation PHP : par exemple, s'il a été installé dans /usr/local/lib/php/SCA, la directive include_path doit inclure /usr/local/lib/php

add a note add a note

User Contributed Notes

There are no user contributed notes for this page.
To Top