5.5.15

その他の拡張モジュールに対する変更

拡張モジュールに対する振る舞いの変更や新機能は以下の通りです。

  • pdo_mysql - MySQL クライアントライブラリ 4.1 より前のバージョンとのリンクをサポートしないようになりました。
  • MySQL 用の拡張モジュールである mysqlmysqli そして PDO_mysql が、デフォルトのライブラリとして mysqlnd を使うようになりました。libmysqlclient を使うことも可能ですが、その場合は configure のオプションで libmysqlclient のパスを指定します。
  • mysqlnd - 名前付きパイプをサポートするようになりました。
add a note add a note

User Contributed Notes

There are no user contributed notes for this page.
To Top