PHP 7.2.0 Beta 1 Released

Instalacja

To rozszerzenie jest domyślnie włączone. Może być ono wyłączone za pomocą następującej opcji w czasie kompilacji: --disable-simplexml

Note: Before PHP 5.1.2, --enable-simplexml is required to enable this extension.

add a note add a note

User Contributed Notes 3 notes

up
0
shashank at shankee dot com
1 month ago
Installing simpleXml using composer:

"composer require ext-simplexml"

The extension is enabled by default in most distros. You can check the list of php modules using:

"php -m"
up
-7
morel dot josh at hotmail dot com
7 months ago
For Linux Ubuntu using PHP 7:
sudo apt-get install php7.0-xml
up
-125
alvaro at digdib dot com
8 years ago
Gentoo users: emerge does not compile dev-lang/php with simplexml by default. To enable this option, add the flag simplexml to your USE variable and recompile php.
To Top