PHP 5.5.29 is available

ncurses_has_il

(PHP 4 >= 4.0.7, PHP 5 < 5.3.0, PECL ncurses >= 1.0.0)

ncurses_has_ilVerifică capacitățile de inserare și eliminare a liniilor

Descrierea

bool ncurses_has_il ( void )
Avertizare

Această funcție este EXPERIMENTALĂ. Comportamentul acestei funcții, denumirea sa și orice alte aspecte documentate în privința acestei funcții pot să fie modificate fără preaviz într-o versiune viitoare a PHP. Utilizați această funcție la propriul risc.

Verifică dacă terminalul posedă capacități de inserare și eliminare a liniilor.

Valorile întoarse

Întoarce TRUE dacă terminalul posedă capacități de inserare / eliminare a liniilor, FALSE în caz contrar.

A se vedea și

add a note add a note

User Contributed Notes

There are no user contributed notes for this page.
To Top