PHP 5.4.36 Released

Necesități

The HttpResponse class requires at least PHP v5.1. Any other class is available as of PHP v5.0.

Notă: Be aware though, that some methods are not available with PHP v5.0.

Installation requirements on Windows

In order to be able to load this extension on Windows, you additionally need to load the following PHP extensions: hash, iconv și SPL.

Installation requirements on other platforms

The extension must be built with » libcurl support to enable request functionality (--with-http-curl-requests). A library version equal or greater to v7.12.3 is required.

To enable support for sending and receiving compressed responses, the extension must be built with » zlib support (--with-http-zlib-compression). A library version equal or greater than v1.2.2 is required.

Content type guessing can be enabled by building this extension with » libmagic support (--with-http-magic-mime).

add a note add a note

User Contributed Notes

There are no user contributed notes for this page.
To Top