Necesități

Modifying Constants, Functions, Classes, and Methods as well as Custom Superglobals works with all releases of PHP 5. No special requirements are necessary.

Sandboxing requires PHP 5.1.0 or later, or PHP 5.0.0 with a special TSRM patch applied. Regardless of which version of PHP is in use it must be compiled with the --enable-maintainer-zts option. See the README file in the runkit package for additional information.

add a note add a note

User Contributed Notes 2 notes

up
4
wanjochan at gmail dot com
8 months ago
the author of runkit seems dropped the dev for php7....

https://github.com/zenovich/runkit/issues/87
up
0
Truong at chuongduong dot net
11 days ago
Some one added runkit for php7 but not completed: https://github.com/runkit7/runkit7
To Top