PHP 7.0.26 Released

APCIterator::valid

(PECL apc >= 3.1.1)

APCIterator::validПроверить, является ли текущая позиция итератора допустимой

Описание

public void APCIterator::valid ( void )

Проверяет, является ли текущая позиция итератора допустимой.

Список параметров

У этой функции нет параметров.

Возвращаемые значения

Возвращает TRUE если текущая позиция итератора является допустимой, в противном случае FALSE.

Смотрите также

add a note add a note

User Contributed Notes

There are no user contributed notes for this page.
To Top