Longhorn PHP 2019 CFP is open!

Anforderungen

Bevor Sie die Openssl-Funktionen nutzen können, müssen Sie die » OpenSSL-Bibliothek installieren. PHP 5 benötigt wenigstens OpenSSL >= 0.9.6. Allerdings haben spätere PHP 5 Versionen einige Kompilationsprobleme, und sollten wenigstens mit OpenSSL >= 0.9.8 verwendet werden, welches ebenfalls die Mindestversion für PHP 7.0 ist. Andere Versionen (PHP >= 7.1.0) erfordern OpenSSL >= 1.0.1.

Warnung

Es wird dringnd empfohlen die aktuellste OpenSSL Version zu verwenden, anderenfalls könnte Ihr Webserver anfällig für Attacken sein.

add a note add a note

User Contributed Notes

There are no user contributed notes for this page.
To Top