PHP 5.4.31 Released

Installation

This extension is bundled with PHP 5 and greater, and is installed using the --with-tidy configure option.

PHP 4 users may use the (old) PECL extension here: » http://pecl.php.net/package/tidy.

Hinweis:

Tidy 1.0 is for PHP 4, whereas newer versions of the Tidy extension are for PHP 5 and greater.

add a note add a note

User Contributed Notes 1 note

up
1
Anonymous
5 months ago
On Redhat-ish linux, you must install both libtidy and libtidy-devel (PHP 5.x):
sudo yum install libtidy libtidy-devel
To Top