PHP 5.6.0beta1 released

Requirements

The gnupg extension requires PHP 4.3. To use this extension in an OO style, PHP 5 is required.

This extension requires the » gpgme library

add a note add a note

User Contributed Notes 2 notes

up
0
bill dot rex at charter dot net
8 months ago
gnupg-1.3.3 is now out which does correctly build again PHP 5.4.x and 5.5.x
up
0
jimjag at gmail dot com
9 months ago
gnupg-1.3.2 (the latest) does not build under PHP 5.4.x or PHP 5.5.x... there are numerous suggested patches but nothing official.
To Top