PHP 5.4.36 Released

Introducción

Este módulo contiene una interfaz a aquellas funciones definidas en el documénto de estándares IEEE 1003.1 (POSIX.1) que no son accesibles mediante otros medios.

Advertencia

Se pueden obtener datos sensibles con las funciones de POSIX, p.ej. posix_getpwnam() y similares. Las funciones de POSIX no llevan a cabo ningún tipo de comprobación de acceso cuando está habilitado el modo seguro. Por lo tanto, se aconseja totalmente deshabilitar la extensión POSIX (use --disable-posix en la línea de configuración) si está operando en tal entorno.

Nota: Esta extensión no está disponible en plataformas Windows.

add a note add a note

User Contributed Notes 1 note

up
1
boogiebug at gmail dot com
4 years ago
In case that you are running PHP on CentOS or other RHEL clone distro which the POSIX support is disabled by default, you will need the php-process package to enable it. Simply install it via the yum:

$> yum install php-process

and then restart the web server.
To Top