Pré-requis

Afin de pouvoir utiliser les fonctions OpenSSL, vous devez installer la librairie » OpenSSL. PHP 5 nécessite au moins OpenSSL >=0.9.6. Cependant des versions ultérieures de PHP 5 ont quelques problèmes de compilation et devrait être utilisé avec au moins OpenSSL >=0.9.8, cette version est aussi la version minimale pour PHP 7.0. PHP depuis les version 4.0.5 et 4.3.1 fonctionnent avec openSSL >= 0.9.5. D'autres versions (PHP >= 7.1.0) nécessitent OpenSSL >= 1.0.1.

Avertissement

Vous êtes vivement encouragé à utiliser la version la plus récente d'OpenSSL afin d'éviter certaines vulnérabilités sur votre serveur web.

add a note add a note

User Contributed Notes

There are no user contributed notes for this page.
To Top