PHP 5.6.0 released

Pré-requis

Vous devez avoir GNU Recode 3.5 ou supérieur installé sur votre système. Vous pouvez télécharger le paquet depuis » http://directory.fsf.org/All_GNU_Packages/recode.html.

Avertissement

La version 3.6 de la bibliothèque Recode ajoute des caractères étranges à la suite des chaînes converties sous certaines circonstances. Aussi, il est préférable d'utiliser Recode v3.5 ou une bibliothèque alternative disponible, comme l'extension iconv ou l'extension mbstring.

add a note add a note

User Contributed Notes

There are no user contributed notes for this page.
To Top