PHP 5.4.33 Released

Pré-requis

Afin d'utiliser les fonctions SNMP, vous devez installer le paquet » NET-SNMP. Les fonctions SNMPv3 ne sont disponibles que lorsque le paquet » OpenSSL est installé.

Sous Windows, les fonctions SNMP ne sont disponibles que sous NT. Aucun support pour Win95/98.

Depuis PHP 5.4.0, Net-SNMP version 5.3+ est nécessaire pour les installations sous Unix, et Net-SNMP version 5.4+ sous Windows.

add a note add a note

User Contributed Notes

There are no user contributed notes for this page.
To Top