Last 5.3 release ever available: PHP 5.3.29 - 5.3 now EOL

Installation

Le support de Zlib dans PHP n'est pas activé par défaut. Vous devez compiler PHP avec l'option --with-zlib[=DIR] .

La version Windows de PHP dispose du support automatique de cette extension. Vous n'avez pas à ajouter de bibliothèque supplémentaire pour disposer de ces fonctions.

Note: Le support intégré de zlib pour Windows est disponible depuis PHP 4.3.0.

add a note add a note

User Contributed Notes

There are no user contributed notes for this page.
To Top