PHP 5.5.16 is released

Installazione/Configurazione

Indice dei contenuti

add a note add a note

User Contributed Notes 6 notes

up
5
eugenekay at kashpureff dot org
3 years ago
Certain Linux distributions do not have this extension included in the minimum PHP package. It can usually be found in one of the "optional" php-* packages.

For CentOS, you will need to run "yum install php-xml", which provides this extension.
up
2
Sergey A.
4 years ago
don't forget
extension=dom.so
in extensions.ini
on freebsd
up
-1
krared at wordpress dot com
1 year ago
for noobs:

wget http://www6.atomicorp.com/channels/atomic/centos/6/i386/RPMS/php-xml-5.2.17-1.el6.art.i686.rpm

rpm -Uvh php-xml-5.2.17-1.el6.art.i686.rpm

php -m

service httpd restart
up
-2
d at duane dot com
2 years ago
On Fedora 16, you can use
yum -y install php-xml
and then be sure to add
extension=dom.so
in the php.ini file for this to work.
up
-1
z1mok at yahoo dot com
5 years ago
You need the DOM MODULE installed if you want to use Youtube Data Api with the Zend GData Library.

Otherwise you cannot obtain a valid Upload Form Token.
up
-5
Anonymous
2 years ago
In Redhat 5.5 using php53 you need to not only install php53-xml but php53-devel as well to install DOMDocument
To Top