PHP 5.6.0RC3 is available

要件

この拡張モジュールは、GraphicsMagick バージョン 1.4 以降と PHP 5.1.3 以降との組み合わせで最もうまく動作します。 Gmagick は GraphicsMagick 1.2.6 までの旧バージョンでも動作しますが、 旧バージョンでは対応していない機能やフォーマットがあります。 Windows 版の GraphicsMagick は、GraphicsMagick のウェブサイトから取得できます。 ImageMagick と GraphicsMagick の違いについては、こちらの » FAQ を参照ください。

add a note add a note

User Contributed Notes 1 note

up
0
maksimko
1 year ago
1.4+ is a mistype, I suppose. According to http://sourceforge.net/p/graphicsmagick/code/ci/tip/tree/ they don't even have 1.4 branch. The latest release is 1.3.18
To Top