PHP 7.1.21 Released

要件

OpenSSL 関数を使用するためには、» OpenSSL パッケージがインストール されていることを要します。 PHP のバージョン 4.0.5 から 4.3.1 までは、OpenSSL >= 0.9.5 で動作します。他のバージョン(PHP <=4.0.4 および >= 4.3.2) では OpenSSL >= 0.9.6 を必要とします。

警告

最新のバージョンの OpenSSL を使用するようにしてください。 さもないと、Web サーバーへの攻撃に対しての脆弱性をかかえてしまいます。

add a note add a note

User Contributed Notes

There are no user contributed notes for this page.
To Top