International PHP Conference 2019 - Spring Edition

Instalação

Suporte ao Bzip2 no PHP não está disponível por padrão. Você precisará usar a opção de configuração --with-bz2[=DIR] quando compilar o PHP para habilitar o suporte à bzip2.

add a note add a note

User Contributed Notes 1 note

up
1
gurungrahul2 at gmail dot com
22 days ago
For ubuntu users:

Install the library using

     sudo apt-get install libbz2-dev

and then add this to your configure command

     --with-bz2

this will automatically detect the default directory.
The mistake I did was installing php7.1-bz2 instead of above given lib.

Wanna say thanks?

Please feed stray animals :)
To Top