PHP 5.6.24 is released

Generator::valid

(PHP 5 >= 5.5.0, PHP 7)

Generator::validCheca se o iterador foi fechado

Descrição

public bool Generator::valid ( void )

Parâmetros

Esta função não possui parâmetros.

Valor Retornado

Retorna FALSE se o iterador foi fechado. Caso contrário retornará TRUE.

add a note add a note

User Contributed Notes

There are no user contributed notes for this page.
To Top