PHP 5.5.16 is released

Instalação

To get these functions to work, you have to compile PHP with --with-imap[=DIR] , where DIR is the c-client install prefix. From our example above, you would use --with-imap=/usr/local/imap-2000b . This location depends on where you created this directory according to the description above. Windows users may include the php_imap.dll DLL in php.ini.

IMAP is not supported on systems earlier than Windows 2000. This is because it uses encryption functions in order to enable SSL connections to the mail servers.

Nota: Depending on how the c-client was configured, you might also need to add --with-imap-ssl=/path/to/openssl/ and/or --with-kerberos=/path/to/kerberos to the PHP configure line.

Aviso

A extensão IMAP não pode ser utilizada em conjunto com as extensões recode, YAZ ou Cyrus. Isto ocorre pelo fato de elas compartilharem os mesmos símbolos internos.

add a note add a note

User Contributed Notes

There are no user contributed notes for this page.
To Top