PHP 7.1.20 Released

Требования

Для использования функций OpenSSL вам необходимо установить библиотеку » OpenSSL. Для версии PHP 5 необходима как минимум OpenSSL версии >= 0.9.6. Однако поздние версии PHP 5 желательно использовать минимум с OpenSSL >= 0.9.8. Эта версия также является минимальной для PHP 7.0. PHP версий >= 7.1.0 требуют OpenSSL >= 1.0.1.

Внимание

Настоятельно рекомендуем использовать последнюю версию OpenSSL, в противном случае ваш веб-сервер может быть уязвим для атак.

add a note add a note

User Contributed Notes

There are no user contributed notes for this page.
To Top