PHP 7.1.18 Released

Требования

У вас должно быть установлен GNU Recode 3.5 или выше. Данный пакет вы можете загрузить с сайта » http://directory.fsf.org/All_GNU_Packages/recode.html.

Внимание

Библиотека Recode версии 3.6 добавляет длинные символы в конце сконвертированных строк при определенных обстоятельствах. Собственно из-за этого более безопасно использовать Recode v3.5, либо одну из альтернатив, таких как расширения iconv или mbstring.

add a note add a note

User Contributed Notes

There are no user contributed notes for this page.
To Top