Gereksinimler

OpenSSL işlevlerini kullanmak için » OpenSSL paketinin kurulu olması gerekir. PHP'nin 4.0.5'ten 4.3.1 sürümüne kadar OpenSSL >= 0.9.5, diğer sürümleri. (PHP <=4.0.4 ve >= 4.3.2) OpenSSL >= 0.9.6 gerektirir.

Uyarı

Daima OpenSSL'in en son sürümünü kullanmanızı öneririz yoksa HTTP sunucunuz saldırılardan zarar görebilir.

add a note add a note

User Contributed Notes

There are no user contributed notes for this page.
To Top