安装

PHP 的 Bzip2 支持默认未打开。编译 PHP 时需要 --with-bz2[=DIR] 配置选项来激活 bzip2 支持。

add a note add a note

User Contributed Notes 1 note

up
1
gurungrahul2 at gmail dot com
1 month ago
For ubuntu users:

Install the library using

     sudo apt-get install libbz2-dev

and then add this to your configure command

     --with-bz2

this will automatically detect the default directory.
The mistake I did was installing php7.1-bz2 instead of above given lib.

Wanna say thanks?

Please feed stray animals :)
To Top