PHP 7.1.21 Released

需求

要使用 Open SSL 函数,你必须安装» OpenSSL 库。 PHP 5 要求OpenSSL >= 0.9.6。 然而PHP5后续版本会有些编译上的问题,所以最好是使用OpenSSL >= 0.9.8(PHP7要求的最低版本) 。 其他版本(PHP >= 7.1.0) 要求 OpenSSL >= 1.0.1.

Warning

强烈建议你使用最新的OpenSSL版本,否则你的web服务器很容易受到攻击。

add a note add a note

User Contributed Notes

There are no user contributed notes for this page.
To Top