PHP 7.1.21 Released

安装

SQLite3 扩展自 PHP 5.3.0 起已默认启用。 允许在编译时使用 --without-sqlite3 禁用之。

Windows 用户必须启用 php_sqlite3.dll 方可使用该扩展。自 PHP 5.3.0 起,此扩展的 DLL 文件 已包含于 Windows 版的 PHP 发行包中。

Note:

该扩展是 PECL 扩展的简化版本, 但后者仅建议用于实验性用途。

add a note add a note

User Contributed Notes

There are no user contributed notes for this page.
To Top